SimpleViewer update - FlickrViewer needs an update!

Just to let you know that SimpleViewer has been updated, and version 1.8 is now out.

FlickrViewer has only been tested with version 1.7 of SimpleViewer, so until I check out any compatability problems with this new version, you should stick to using the older version combination:

I’ll check out FlickrViewer when I get a chance, but at the moment I’m a bit too busy with other things…

Tags: , , , , ,

Sociable:These icons link to social bookmarking sites where readers can share and discover new web pages.
  • del.icio.us
  • digg
  • Furl
  • NewsVine
  • Reddit
  • YahooMyWeb

26 Responses to “SimpleViewer update - FlickrViewer needs an update!

  • Ed Fladung
    August 3rd, 2006 19:49
    1

    Hey Brian,

    I know there’s probably been 1000+ people that have asked this question before me, but… just wondering if you plan on doing a version for “autoviewer”?

    be well,

    // Ed

  • Kim
    August 28th, 2006 23:12
    2

    Firstly thank you for developing this script, it is exactly what I am looking for. I am hoping to get it in use on my site this week. I am planning to use it within pages using an Iframe but since you have to edit the code to change which set in flickr it refers to, I was wondering whether you have considered creating a wordpress plugin for it? It would be great to be able to use several flickr sets and be able to set these through the admin panel.

    Thanks again,

    Kim

  • Brandy
    September 4th, 2006 21:09
    3

    Ok….I don’t know if this question has been answered or not…
    I want to set up several galleries using flickrViewer….when I set up my second gallery, both my galleries are now the same instead of 2 different ones. So I don’t know what I am doing wrong. Or is it even possible? In the files on my server they have different set id’s…so I know I didn’t accidently save it with the same id.
    Thanks for your time!
    Brandy!
    The 2 galleries are here:
    http://brandy.kablam3.net/Corbin/Gallery/
    http://bnyoungphotography.com/galleries/ashlyn/

  • tma
    September 14th, 2006 18:34
    4

    first: I use simpleviewer 1.8 with the flickrviewer (slightly modified) script, works fine. should work out of the box.

    to Ed Fladung: I saw autoviewer too, and tried to use it with flickrviewer, but failed. The problem is: autoviewer does not accept HTTP-URLs to images, thus you can’t get them dynamicly from flickr. I wrote to the developer of autoviewer about that, no answer so far.

    greets

  • Ed
    October 2nd, 2006 01:48
    5

    Am I doing something wrong? I followed all the steps but I get a blank screen when I try to load the index page. Here is the url:

    http://www.reallyswell.com/albumview_test/

    I feel like I’m missing a step somewhere. I entered the API key, changed the set id and all that other good stuff. Anyone?

  • Mark
    October 2nd, 2006 11:10
    6

    Ed: You are missing some files - including the http://www.reallyswell.com/albumview_test/flashobject.js file. Check the files that were in the SimpleViewer zip file and make sure you copy them all to your web server.

  • Choufi
    October 8th, 2006 16:54
    7

    I really like it!!!

    But it doesn’t work for me!… I have my API Key, and I know that my web server can use PHP (I have an other simpleviewer here which works: http://thomas.dirusso.free.fr/photos/ed_banger_party/).

    The address of my flickrviewer is: http://thomas.dirusso.free.fr/photos/simpleviewer/

    Please, help me Mark!!! lol
    Thx

  • mts
    October 14th, 2006 22:23
    8

    something’s not jiving right with my installation. i’ve managed to get past the flash issues, now its not loading up any gallery:

    http://herjazz.org/photo/

    thoughts?

  • Gecko
    October 21st, 2006 18:02
    9

    I’ve got exactly the same probleme than Choufi … is there some problem with Free ?
    http://planetegecko.free.fr/simpleviewer/

  • David
    November 6th, 2006 16:34
    10

    having same problem as mts…followed installation instructions and just getting a blank page - no photo set loads.

    http://www.katiecameron.com/phototest2.html

    -David

  • David
    November 6th, 2006 16:35
    11

    oops…here’s the correct url:
    http://www.katiereedcameron.com/phototest2.html
    -David

  • toni
    November 11th, 2006 15:57
    12

    thanks so much for this script. it’s exactly what i wanted!!!! it works wonderfully!!!

    the only problem i’m having is that the right and bottom 2 pixels or so are getting clipped on my images. turns out that it is the black border that i add to them, so they look like they only have the border on two sides. thus the frame added by the viewers looks funny. and, i think even if my pics didn’t have a border, it would still be happening and then my pics would look off center.

    here’s the gallery:
    http://www.tonibethphotography.com/ma_11-6-06/index.html

    any ideas?
    thanks!!!!!

  • ken
    November 13th, 2006 10:40
    13

    we just can get the photo title and link..
    Cant get the description?

  • Juan
    November 27th, 2006 16:03
    14

    Howdy

    Love the program, but I can’t get it to work on my server, though it works like a charm locally, making it all the more frustrating :-)

    Here’s the URL
    http://www.creativeironworks.net/simpleviewer/

    any ideas from anyone appreciated!

    Cheers

    -Juan

  • Christoph
    November 30th, 2006 18:07
    15

    Hi!

    First of all: Thank you!

    My Problem:
    I have lots of photos I want to upload to flickr. But just 3 sets are allowed to create with a free account :( Do you think it´s possible to modify the code of the viewer to only show pics with special tags (like christmas 2006) ? So a “sub-” set would be possible….

    best regards from Germany

    Christoph

  • Razin
    December 3rd, 2006 21:46
    16

    Hi!

    Thanks for the script. Works perfectly!

    Just what a non-programmer needs!

    Cheers!
    Razin

  • Matty
    December 4th, 2006 18:33
    17

    My page is showing up blank…

    Someone please help…

    Check it out @:

    http://www.eyeda.com/places/

    Thanks

    MA

  • Brad
    December 27th, 2006 02:10
    18

    I am having the same issue, I love the script I just cannot get it to work on my site? I did all the configurations as well? PLEASE HELP!

    http://brooklynjadelaw.com/simpleviewer/

  • JanJochem
    December 29th, 2006 13:58
    19

    First it wouldn’t work and I had the same problems as some other people here. When I deleted my own created empty flickr.xml and adjusted the /tmp/flickr.xml to flickr.xml in the flickrViewer.php it worked!

    in the flickrViewer.php configuration:
    $cache = “flickr.xml”;

    Also check www.yourdomain.com/flickrViewer.php if you get an error.

    Flickrviewer rules! I like it!! :)

  • Jon
    January 5th, 2007 15:29
    20

    Works fine for me with simpleviewer 1.8 - just need to change the name of the flash object in index.php

  • Bius
    January 13th, 2007 23:24
    21

    How can I use your script to display all photos of a flickr’group?
    it is possible?
    thank you!

  • Jon
    January 16th, 2007 04:53
    22

    Thanks so much for making this thing! I’ve been dying to find something like this.

    I can’t seem to view anything but your set. I’ve altered all the right things in the the file. It like it doesn’t seem to read the “flickrViewer.php”

    Anyone have an idea?

    www.jon-allen.net/photography/

  • Jon
    January 16th, 2007 05:03
    23

    I know i just posted… sorry But it works in IE but not firefox. Why?

  • Mark
    January 16th, 2007 20:47
    24

    Bius: It can’t at the moment unless you tweak the flickr API call itself. This could be a configurable option at some point in the future though.

    Jon: It should work in Firefox.

  • Jay
    January 21st, 2007 20:06
    25

    Hi, am desperate to get this working but cannot;

    It says in step 2 of installation: “Download FlickrViewer and extract the files to your web server.”

    When i download Flickrviewer it is a TGZ file that my computer does not recognise (and neither do i for that matter!) meaning that i cannot extract the files.

    Please help!
    Cheers!

  • Mark
    January 22nd, 2007 21:02
    26

    ** Comments are now closed. **

    For support, please use the help forum.

    To suggest ideas, please use the general discussion forum.

    Thanks!